Connector Connectivity Check Tool Reporting unable to connect to messaging

Connector Connectivity Check Tool Reporting unable to connect to messaging

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Article ID: CTX338497

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Updated On:

Description

When SSL decryption is enabled on certain proxies (Ex: Barracuda, WebSense), some services may have trouble connecting to the platform.

Resolution

  1. Disable the SSL decryption setting, and/or to create a rule to bypass the web traffic for Citrix URLs.
  2. Re-run the installer or standalone connectivity check tool to verify the new connectivity.

Problem Cause

When SSL decryption is enabled on certain proxies (Ex: Barracuda, WebSense), some services may have trouble connecting to the platform. These connection difficulties may be observed as a reliable connection failure, an intermittent connection failure, or a timeout. 

Additional Information

Refer to the System and Connectivity Requirements product documentation for required contactable Internet addresses, and considerations for establishing connectivity between your resources and Citrix Cloud

The allowlist.json file is located at https://fqdnallowlistsa.blob.core.windows.net/fqdnallowlist-commercial/allowlist.json and lists the FQDNs that the Cloud Connector accesses. This list is grouped by product and includes a change log for each group of FQDNs.