Intermittent slow logon when launching a published application
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Article ID: CTX335787
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Updated On:
Description
The problem occurs with a newly published application using an HTML5 Receiver to launch. At startup, some users periodically encounter a long logon up to 5 minutes. Also, the error "Citrix Workspace app cannot connect to the server"
Resolution
After allowed TCP port 445 on all domain controllers , users are always to launch apps
Problem Cause
Domain controllers didn't allow incoming traffic on TCP port 445
Issue/Introduction
The problem occurs with a newly published application using an HTML5 Receiver to launch. At startup, some users periodically encounter a long logon up to 5 minutes. Also, the error "Citrix Workspace app cannot connect to the server"
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