Unable to logon to Citrix Director with error 'Attempt to connect CCS Failed' in the Windows Application Log

Unable to logon to Citrix Director with error 'Attempt to connect CCS Failed' in the Windows Application Log

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Article ID: CTX322839

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Updated On:

Description

Failed to log on to Citrix Director, Event 7 'Attempt to connect CCS Failed' is recorded in the Windows Application Log as below:

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Resolution

Make sure proxy configuration is disabled on Director host.
If proxy is configured in Local SYSTEM account as well, please run below command to configure proxy as AUTODETECT:

bitsadmin /util /setieproxy localsystem AUTODETECT

Problem Cause

Customer configured Amazon EC2 load balancer proxy on Director host, the following URI request has been forwarded onto EC2 load balancer via proxy, and EC2 load balancer relay 403 error packet( The HTTP request was forbidden with client authentication scheme 'Anonymous')

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http://<DDC_HOST>/Citrix/ConfigurationContract/v2
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Hence, authentication failed due to error 'Attempt to connect CCS Failed'.