High Availability (HA) sync issues after upgrade to version 13.0 82.42

High Availability (HA) sync issues after upgrade to version 13.0 82.42

book

Article ID: CTX322488

calendar_today

Updated On:

Description

Description - users seeing sync issues after upgrade to latest 13.0 version. Users upgrading device may sometimes have TLSv1.0 and TLSv1.1 enabled on device. These ciphers are no longer supported and have been made redundant. 

 

Resolution

On ADC go to

1 .System > Profiles > SSL profiles > Edit  ns_default_ssl_profile_frontend

2. System > Profiles > SSL profiles > Edit  ns_default_ssl_profile_backend

Disable tlsv1.0 and tslv1.1 and enable tlsv1.2

image.png

3. Click Done 

4 .Save

Problem Cause

TLSv1.0 & TLSv1.1 enabled on device causing SYNC to fail