WEM Transformer: SSON is not working
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Article ID: CTX321187
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Updated On:
Description
If attempting to log on to WEM transformer via SSO with an individual user account, SSO does not work, the user needs to re-enter their credentials to logon to workspace
Resolution
SSO for individual accounts (as opposed to using a generic logon) is currently not an implemented feature in Citrix Workspace Environment Management (WEM) Transformer.
The only method that only requires the credentials to be entered once is "enable autologon" but this uses a generic account to log on to the PC. See: https://support.citrix.com/article/CTX233638
The Enable Autologon setting can be found in the Advanced section of WEM Transformer Settings under Logon/Logoff & Power Settings https://docs.citrix.com/en-us/workspace-environment-management/current-release/user-interface-description/transformer-settings.html
Problem Cause
Feature not implemented
Additional Information
Transofromer Settings
https://docs.citrix.com/en-us/workspace-environment-management/current-release/user-interface-description/transformer-settings.html
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