Users are unable to see the applications on Storefront/Workspace

Users are unable to see the applications on Storefront/Workspace

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Article ID: CTX319989

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Updated On:

Description

  • Enumeration fails for the Applications/Desktops given access from an AD security group
  • Enumeration is successful if the users are provisioned access to the application directly

Resolution

Use Universal AD security groups in place of Global AD security groups in complex domain setup environments to provide access to the published resources

Problem Cause

If the Cloud Connectors/Delivery Controllers are a member of a child domain that does not have the groups replicated from another child domain, then enumeration will fail.  

The Cloud Connectors/Delivery Controllers will bind to a Global Catalog in a forest and this could be any Global Catalog in the forest, which might not have the required information from different child domains.