[ADM Cloud] License information is missing on ADM Cloud Service and all managed ADCs enter graceful period
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Article ID: CTX313803
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Updated On:
Description
Licenses are missing like below on ADM Cloud Service:

And managed ADCs enter graceful period due to no license activation.
Resolution
As it's a general issue, we can try below steps to recover:
1. Execute "masd restart" on ADM agent to restart the main process.
2. Reboot ADM agent. Just in case if there is any component in ADM agent is hang.
3. Check network connectivity between ADM agent and ADM Cloud.
If above operations are checked but issue isn't resolved, please collect ADM agent support bundle and contact Citrix support team.
Notes:
- ADM Agent and ADM Cloud Service are upgraded automatically. If there is any BUG, administrator doesn't need to upgrade manually.
- Before rebooting ADM agent, it's suggested to collect a support bundle of the agent. That'll be useful to do RCA.
Problem Cause
This is a general symptom and it may have multiple causes.
Possible Cause 1: Cloud service issue. e.g, backend redis server has on Cloud encountered any issue.
Possible Casue 2: A network issue between ADM agent and ADM Coud service.
Possible Cause 3: ADM agent's issue. e.g, license deamon failed to start.
Note:
- ADM agent's issue can impact ADM service's license visibility.
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