FSLogix | Blank Desktop icons and start menu icons are being displayed
book
Article ID: CTX310479
calendar_today
Updated On:
Description
- When launching published desktops using FSLogix profiles, we observe that the desktop icons are displayed with a blank icon.
- When trying to open start menu within the published desktop session, we observe blank icons for the start menu tiles.
Resolution
Disabled the Citrix Profile Management service on the VDA so that it is not effective/interfere during desktop launch.
Problem Cause
Citrix Profile Management service was causing a conflict with FSLogix
Issue/Introduction
Citrix Profile Management service was causing a conflict with FSLogix
Was this article helpful?
thumb_up
Yes
thumb_down
No