Citrix FAS 12.1 -Unable to launch apps -access denied error on storefront servers
book
Article ID: CTX296746
calendar_today
Updated On:
Description
When launching Apps\Desktops user receives "Cannot Start App" or "Cannot start Desktop", and Errors/Warnings on StoreFront "Access Denied", Event ID 1 (Error) and Event ID 28 (Warning)
Resolution
The "Domain Computers" listed in the ACL with Assert Deny permission was removed from the FAS/StoreFront rule.
Problem Cause
The FAS/StoreFront rule by default has "Domain Computers" listed in the ACL with Assert Deny permission.
Was this article helpful?
thumb_up
Yes
thumb_down
No