Wem Agents cant sync the Cache. Error: "Cache sync failed with error: SyncFailed".
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Article ID: CTX296690
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Updated On:
Description
Some WEM agents are unable to synchronize the WEM cache. When manually trying to sync the cache using the command - "AgentCacheUtility.exe -refreshcache" error, "Cache sync failed with error: SyncFailed" is received.
Resolution
- Add the below permissions for the WEM Service account
- dbowner
- dbwriter
- dbsecurityadmin
- Agents should now be able to successfully synchronize the cache from the WEM Broker.
Problem Cause
WEM Service account did not have appropriate permissions on the database level.
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