Citrix Cloud Assigning Multiple User/Device Licenses to the Same Device Name but Different Device ID's

Citrix Cloud Assigning Multiple User/Device Licenses to the Same Device Name but Different Device ID's

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Article ID: CTX296621

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Updated On:

Description

When viewing Citrix Cloud Licenses, the same User and Device Name will be using multiple licenses and shows multiple Device ID's.

Resolution

When this behavior occurs, it normally means that the User launched via Workspace App and a Web Browser. 
  • When a User uses a Web Browser and performs an HTML5 launch (Workspace App for HTML5), the system will consume a license and assign a Device ID
  • When a User uses Native Workspace App to launch, the system will consume a license and assign a Device ID

Things to Note:
  • When using Native Workspace App, the Device ID will be unique to Workspace App
  • When using Workspace App for HTML5 to launch, the Device ID will be unique


 

Problem Cause

This is by design of the Workspace App for HTML5 and Native Workspace App. 
  • Launches through Workspace App for HTML5 will consume a User/Device License
  • Launches through Workspace App will consume a User/Device License

This does not affect user connectivity, but can result in inflated device license usage reports to be shown in the Licensing console.
 

Additional Information

 
  • Monitor licenses and active usage for cloud services
    • https://docs.citrix.com/en-us/citrix-cloud/citrix-cloud-management/citrix-cloud-service-license-usage.html