Agents are not reporting registering with WEM Broker; Cache sync failed with error: SyncFailed

Agents are not reporting registering with WEM Broker; Cache sync failed with error: SyncFailed

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Article ID: CTX296572

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Updated On:

Description

Agents are not reporting registering with WEM Broker; Cache sync failed with error: SyncFailed
WEM Agents are not reporting to the WEM Broker Infrastructure server; Red X appears next to Agent Hostname in WEM Console

Resolution

Granted the WEM Infrastructure service account NTFS Full Control permissions to the \Program Files (x86)\Norskale\Norskale Infrastructure Services\DBSync folder and Agents successfully registered and reported to the WEM Broker.

Problem Cause

Post upgrade to WEM, the WEM Infrastructure service account receives access denied to the \Program Files (x86)\Norskale\Norskale Infrastructure Services\DBSync folder.