AD Account is being locked out from XenServer

AD Account is being locked out from XenServer

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Article ID: CTX296154

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Updated On:

Description

AD account is being locked out frequently in xenserver

Resolution

1. Check for the ISO mount point :
#mount | grep <AD account>  
2. Unmount it using the following command with the mount point copied from previous command -
umount -l /run/sr-mount/<UUID>
3. Detach and reattach the ISO Storage from XenCenter with new credentials or you can chose to detach and forget the SR if its not needed.

Problem Cause

Account password got expired/changed