FAS Citrix cloud | Issues reconnecting to sessions after 10 hours

FAS Citrix cloud | Issues reconnecting to sessions after 10 hours

book

Article ID: CTX289869

calendar_today

Updated On:

Description

Users are having issues reconnecting to sessions open for over 10 hours. Customer is seeing thousands of these errors on their VDAs: [S107] HdxCredentialSelector::PerformCertificateHash() Failed: [Error: Access Denied (FAS server 'us007xx-cfas01.cloud.xxxx' correlation: 330a453d-1db5-4b0e-9571-485de43xxxxx). It seems as though once 10 hours has passed, there is some Kerberos issue between FAS and the profile management solution where the user cannot access the mounted profile disk.

Resolution

The fix is provided on KB4594441 which needs to be installed on the AD.

Problem Cause

 AD is not able to re-issue the kerberos token


Known MS bug


https://support.microsoft.com/en-us/help/4586830/windows-10-update-kb4586830