Intermittently Users Are Unable to Access Start Menu After Citrix Workspace Environment Management Application Security Rules Are Applied
book
Article ID: CTX289494
calendar_today
Updated On:
Description
Start menu is intermittently inaccessible after applying default/custom rules.
Resolution
Enable packaged rules from Citrix Workspace Environment Management console.
- Open Citrix Workspace Environment Management Console
- Navigate to Security
- Select packaged rules
- Add default rules.
Problem Cause
Windows's default apps are now appx based and are not compatible with the default/custom rules which impacts the start menu. Package rules are required for the Start Menu to function properly.
Was this article helpful?
thumb_up
Yes
thumb_down
No