Intermittently Users Are Unable to Access Start Menu After Citrix Workspace Environment Management Application Security Rules Are Applied

Intermittently Users Are Unable to Access Start Menu After Citrix Workspace Environment Management Application Security Rules Are Applied

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Article ID: CTX289494

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Updated On:

Description

Start menu is intermittently inaccessible after applying default/custom rules.

Resolution

Enable packaged rules from Citrix Workspace Environment Management console.

  1. Open Citrix Workspace Environment Management Console 
  2. Navigate to Security 
  3. Select packaged rules
  4. Add default rules.

 


Problem Cause

Windows's default apps are now appx based and are not compatible with the default/custom rules which impacts the start menu. Package rules are required for the Start Menu to function properly.