Cloud WEM : Unable to apply settings through Admin Console
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Article ID: CTX286742
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Updated On:
Description
Unable to apply settings through Admin Console
- Select a Configuration Set and make some change (Advanced Setting -> Configuration -> Cleanup Actions (say uncheck Delete Desktop Settings)) and click on Apply button. Confirmation message does NOT popup.
- Click on other tab (say Advanced Setting -> UI Agent Personalization) and come back to change tab (Advanced Setting -> Cleanup Actions). Change does NOT get applied.
Resolution
Set value 15 or more for Agent Cache Refresh Delay (min) and SQL Settings Refresh Delay (min) under Advanced Settings -> Configuration -> Service Options
Problem Cause
Value for Agent Cache Refresh Delay (min) and SQL Settings Refresh Delay (min) should set to 15 or more.
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