Unable to see the analytics on ADM

Unable to see the analytics on ADM

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Article ID: CTX285311

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Updated On:

Description

Analytics data not visible on ADM 

Resolution

Below is the procedure to update the license on the ADM

1. Access the ADM GUI and login
2.On the Configuration tab, (navigate) to Infrastructure > Licenses > Settings.
3. In the details pane, go to License Files and upload the appropriate license file
4. Verify the licenses installed on your Citrix ADC ADM by navigating to Infrastructure > Licenses > System
     Licenses.

Note: Citrix ADM, by default can manage and monitor 30 virtual servers configured on your Citrix ADC instances. Licenses for additional virtual servers are available in virtual server packs of 100.

For more details regarding licensing ADM, refer to the below documents:
https://docs.citrix.com/en-us/citrix-application-delivery-management-service/analytics/licensing-requirements.html
https://docs.citrix.com/en-us/citrix-application-delivery-management-software/current-release/licensing.html

Problem Cause

This could happen if ADM is not licensed.
Hence verify if the ADM has the appropriate license.