Gateway: "Cannot connect to the Citrix XenApp Server. The Network is down."

Gateway: "Cannot connect to the Citrix XenApp Server. The Network is down."

book

Article ID: CTX284943

calendar_today

Updated On:

Description

Launch Fails with Error: "Cannot connect to the Citrix XenApp Server. The Network is down."

Resolution

Possible solution

  • Check if session Reliability is disabled on StoreFront configuration. By default, this setting is enabled and CGP is a requirement for DTLS to work. If CGP is configured correctly, the ICA file will include the entry 'GPSecurityTicket=On'

Problem Cause

Session reliability and CGP

Additional Information

How to Configure HDX Enlightened Data Transport Protocol :  https://support.citrix.com/article/CTX220732
Configuring Citrix Gateway to Support Enlightened Data Transport : https://docs.citrix.com/en-us/citrix-gateway/current-release/hdx-enlightened-data-transport-support/configuring-citrix-gateway.html
EDT How do I: https://support.citrix.com/pages/xaxd-how#EDT
How to Configure EDT when using VPN solutions: CTX231821