Error: "Access Denied" while launching published desktops or applications

Error: "Access Denied" while launching published desktops or applications

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Article ID: CTX284931

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Updated On:

Description

Access denied error while launching published apps and desktops.

Resolution

  1. Check the licensing tab of studio
  2. If it displays an error - No license serer available. Installed the valid license, check for Startup.lic and Citrix.opt files under C:\Program Files (x86)\Citrix\Licensing\MyFiles on licese server.
  3. If the files are missing, reinstall the Citrix License server.

Problem Cause

Issue occurs when Startup.lic and Citrix.opt files are missing on the license server .

Additional Information

https://support.citrix.com/article/CTX213448