Citrix PVS: Target Devices giving error message "login request timed out " after Power Outage

Citrix PVS: Target Devices giving error message "login request timed out " after Power Outage

book

Article ID: CTX284925

calendar_today

Updated On:

Description

After an interruption in service, some target devices are giving an error "login request timed out"

Resolution

-took a backup of both .pvp file on PVS2 server and copied the same from PVS1. TDs now booted up fine. Ref link : https://support.citrix.com/article/CTX200804

Problem Cause

vDisk was not replicated properly

Additional Information

https://support.citrix.com/article/CTX200804