Teams Add-in for Outlook is not working
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Article ID: CTX282575
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Updated On:
Description
If you have an issues where the Teams Add-in will only work in Outlook if you open Teams first, then open Outlook while using UPM
Resolution
Add "Software\Microsoft\Office\Outlook\Addins" to Registry inclusion list
Note: Be aware that by policy definition on setting "Profile Management\Registry\Inclusion list": if the setting is enabled, only keys on this list are processed.
Problem Cause
UPM is not syncing the Registry location for the Add-in, which is why it only works after opening Teams first as it is automatically created at that stage
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