screen sharing on applications (Teams, WebEx and GoToMeeting) will not display screen properly until Workspace is minimized.
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Article ID: CTX282491
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Updated On:
Description
screen sharing on applications (Teams, WebEx and GoToMeeting) will not display screen properly(black screen) until Workspace is minimized.
Resolution
1-We uninstalled the CWA from the machine
2-Reboot the machine
3-Downloaded the latest version of CWA: https://www.citrix.com/products/receiver.html
4-Installed CWA via cmd and adding the parameter /forceinstall as shown below CitrixWorkspaceApp.exe /forceinstall
Note: /forceinstall - This switch is effective when cleaning up any existing configuration or entries of Citrix Workspace app in the system. Use this switch in the following scenarios: -Upgrading from an unsupported version of Citrix Workspace app version. -The installation or upgrade is unsuccessful.
Problem Cause
Somehow App Protection feature was being installed despite it was not being selected
Additional Information
https://docs.citrix.com/en-us/citrix-virtual-apps-desktops/secure/app-protection.html
https://docs.citrix.com/en-us/citrix-workspace-app-for-windows/install.html
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