Unable to access Storefront via WorkSpace through Citrix Gateway Vsrever and getting "Cannot contact server" error

Unable to access Storefront via WorkSpace through Citrix Gateway Vsrever and getting "Cannot contact server" error

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Article ID: CTX281424

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Updated On:

Description

Users will get " Cannot contact server" error after entering the user credentials through Citrix Workspace.

In the CDF Trace logs, the below message will be seen:
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2465 2 2020/08/14 11:45:14:73284 19268 16068 1 CitrixReceiver 0 9 Information [2020-08-14 11:45:14:734] [19268] [networklocation.cpp:593] Network location tracking disabled

Resolution

Uninstall VDA Agent from the endpoint machines or ensure the endpoint machine is not running in Application server mode.

Problem Cause

The endpoint machine is installed with VDA Agent. Hence, it is running in Application server mode.

Since the endpoint machine runs in application server mode, Citrix Workspace couldn't get the network location, and use the default value: NETWORK_LOCATION_LAN