"Cannot Start App" when launching published applications

"Cannot Start App" when launching published applications

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Article ID: CTX279736

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Updated On:

Description

"Cannot start app" seen when launching applications
Event ID 1101 seen in Delivery Controller(s) application event logs:

"The Citrix Broker Service failed to broker a connection for <user> to <resource>. The Citrix Broker Service cannot find any available virtual machines."

Resolution

  1. Start Citrix Studio
  2. Navigate to affected application's delivery group
  3. Right click, and then select 'Turn off Maintenance Mode'

Problem Cause

Servers hosting published applications are in Maintenance Mode.