7.15 LTSR CU5: Once A VDA Reports Full Load Due To High Memory Usage, The Load Index Remains at 10000 Even After The Memory Usage Drops

7.15 LTSR CU5: Once A VDA Reports Full Load Due To High Memory Usage, The Load Index Remains at 10000 Even After The Memory Usage Drops

book

Article ID: CTX277461

calendar_today

Updated On:

Description

  • Once a VDA reports full load due to high memory usage, the load index remains at the value 10000 even after the memory usage drops.
  • Running Perfmon on all Memory performance counters doesn't show high memory usage.
  • To get the load index back to normal,  the 'Citrix Desktop service' needs to be restarted on the VDA.
  • Issue is seen with 7.15 LTSR CU3. CU4 and CU5 VDA's.

Resolution


The fix has been included in 7.15 LTSR CU6.

https://docs.citrix.com/en-us/xenapp-and-xendesktop/7-15-ltsr/whats-new/cumulative-update-6/fixed-issues.html

After a VDA reports a full load due to high memory usage, the load index value might remain at 10,000 even if the memory usage drops to a low level. [CVADHELP-14563]

Problem Cause

Known issue in the product.