Access to XenServer layer failed after SDX Reboot/Upgrade.

Access to XenServer layer failed after SDX Reboot/Upgrade.

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Article ID: CTX275983

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Updated On:

Description

Default Access to SDX XenServer IP Changes with Upgrade to 12.1 Build 56.22+

Resolution

If customer wish to maintain remote access to the XenServer IP, this can be done easily by logging into the Service Management VM (SVM), using the nsroot account, going to the Network Configuration screen, and checking the new Configure Appliance supportability box. This is shown in the image below:


Problem Cause

Change in the default behavior when customers upgrade their SDX appliances to 12.1 build 56.22 and later. Starting with this build, a new security measure has been implemented to restrict XenServer accessibility