Citrix Storefront Presents Error "Internal Server Error 43531" When Users Attempt to Log In
book
Article ID: CTX275968
calendar_today
Updated On:
Description
When an end user tries to login into Citrix Storefront url, the users will receive the error message "Internal Server Error 43531"
Resolution
- Local/domain administrator to remote (RDP/console) into the Citrix Storefront Server/Virtual Machine
- Open Microsoft Services (services.msc)
- Navigate to the Internet Information Services (W3WP)
- Make sure it is in a 'Running' State
- If in case the "world wide web service" is in stopped state, to start it and test the login again
Problem Cause
If the Internet Information Services (W3WP)Service is not in a 'Running State' this message is expected, because it will not route to the correct IIS Container for the site.
Was this article helpful?
thumb_up
Yes
thumb_down
No