Unable to Refresh Stores Node

Unable to Refresh Stores Node

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Article ID: CTX275234

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Updated On:

Description

When the Storefront Management Console is opened  and, a Store is selected the following messages are shown up:
 

  • "Unable To Refresh" or "No Stores Are On This Server"

Through Event Viewer, the following Event LOG is displayed:
 
  • Event ID 0 - Citrix Delivery Services - Value Cannot Be Null

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Resolution

Reinstall the Citrix Storefront Software

Problem Cause

The Citrix Storefront Installation or Upgrade is corrupted

Additional Information

All component versions supported by the Product Lifecycle Support per Vendor: