Microphone not working in session on Server 2019 VDA

Microphone not working in session on Server 2019 VDA

book

Article ID: CTX272452

calendar_today

Updated On:

Description

Microphone is not working in session (Server 2019 multi-user OS, running VDA 2003 or VDA 1912.1). The session detects the microphone correctly however there does not seem to be any audio input while in session as microphone is not working.

Resolution

Apply below policy through Active Directory GPO on the VDA.
 

Computer Configuration> Administrative Templates > Windows Components > Remote Desktop Services > Remote Desktop Session Host> Device and Resource Redirection.
 

Allow audio and video playback redirection from Not Configured to Enabled

Allow audio recording redirection from Not Configured to Enabled

 

Computer Configuration > Administrative Templates > Windows Components > App Privacy

Let Windows apps access the microphone from Not Configured to Enabled
Under Options > Default for all apps >
User is in control to Force Allow


Problem Cause

Server 2019 Audio settings