Error message "Unable to process your request" seen when using NS Gateway to do OAUTH to Cloud
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Article ID: CTX272230
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Updated On:
Description
After logging into Netscaler, and redirected back to cloud, you get an error message "Unable to process your request".
URL seen after LDAP login is /callback?error-Federated%20authentication%20failed.
Resolution
Check the date and time on the Netscaler using "date" command from shell. Validate that the GMT time and date is correct (timezone is irrelevant).
Additionally, this issue can be due to a bad "issuer" field in the OAUTH Action on the Netsclaer. Ensure that it is in the proper format of https://FQDN and make sure that there is NO trailing / after the FQDN.
Problem Cause
This can be caused by a bad issuer field in OAUTH Action or wrong time set on the Netscaler.
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