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Article ID: CTX272200
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Updated On:
Description
When users launch a Remote PC Access VDA they receive a grey screen on launch and are unable to utilize the machine.
Resolution
Try one of the following suggestions to resolve the issue: - Unable to complete communication with client
- GPU Enabled machines
- Some situations, depending on the graphics card on the physical machine, HDX3DPro would need to be enabled during install
- Proceed to confirm a GPU is installed, and run the setup wizard to install HDX3DPro.
- Graphics Process not loaded properly
- Ctxuvi could have been disabled on logon. Validate via Process Explorer that the Citrix Graphics Engine (CTXGFX.exe) was loaded on logon.
Problem Cause
Could be caused by a multitude of reasons:
- Connectivity issues between the client and VDA.
- HDX3DPro is missing and is required
- Graphics process did not load properly on launch