WorkSpace Client displays blank page when Citrix Gateway FQDN is accessed through it.
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Article ID: CTX270561
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Updated On:
Description
User will get a blank page when they enter the Citrix Gateway URL on the WorSpace Client and Click Add button as shown below:

Resolution
On IE Browser, Disable the Compatibility View settings for Intranet Sites under (Settings > Compatibility View Settings > unchecked the Display intranet sites in compatibility mode option)
OR
On IE Browser, Go to (Settings > Internet options > Security > Local Intranet > Sites > Advanced > Remove/Delete the Citrix Gateway FQDN from the list )
Problem Cause
If Citrix Gateway FQDN is configured under Intranet site settings of IE Browser and compatibility view settings is enabled for Intranet Sites, then WorkSpace will act in IE 7 mode.
WorkSpace Client will not work if WorkSpace operates in IE 7 mode.
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