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Article ID: CTX269103
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Updated On:
Description
The following error on Citrix Virtual apps and Desktop Director/Studio:
- Required product licenses are not installed
- Trial period has expired
Resolution
- On Citrix Studio, Navigate to Configuration - Licensing and check if the licenses are reflecting with the latest CSS maintenance dates.
- If not, re-download and import renewed licenses (Refer CTX134629 )
- Verify if it is pointing to valid License Server
- Click "Edit Product Edition" under "Actions" and choose correct licensing edition/model as per the licenses installed.
- If the right edition/ model is set and the error is not removed, (toggle between) the editions and then choose the correct ones
- If the above steps do not work, click on "change license server" under actions and click on connect.
- Refresh or Re-launch Studio
- Reboot the product server if the issue still persists.
Note: License server VPX is not compatible with Citrix Virtual Apps and Desktops (Version 7.x and above)
Problem Cause
No valid licenses installed on the license server
Product Edition / Product Model is not set correctly on Citrix Studio
If maintenance dates of the licenses are not compatible with the product version installed.