No data seen on ADM Analytics after changing the NSIP of ADC
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Article ID: CTX267668
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Updated On:
Description
ADM is configured to provide analytics for both Citrix Gateway and HDX Insight, however no data shows for Citrix analytics
Resolution
Ran the following command on ADC:
unset appflow param -observationPointId
Problem Cause
For some reason we saw wrong exporter_id in ADM mas_afdecoder.logs. The incorrect id sent was the old NSIP of the ADC.
This means that while sending appflow records, ADC was sending it with wrong NSIP or exporter_id (at Appflow level and not at Network level)
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