Authentication Push Service is stuck in INIT state

Authentication Push Service is stuck in INIT state

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Article ID: CTX264973

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Description

Authentication Push Service configured but does not go to COMPLETE status, stuck in INIT Status. 

Resolution

Typically this service will be stuck in INIT stage due to the inability to talk to trust.citrixworkspacesapi.net.  Try creating a name based service for trust.citrixworkspacesapi.net for port 443.  If the service is down, check DNS and networking to ensure that the SNIP can communicate to the trust service IP address.  If necessary, you can add an A record on Netscaler DNS for trust.citrixworkspacesapi.net to force resolution.

Problem Cause

Netscaler cannot resolve trust.citrixworkspacesapi.net or cannot communicate to it's IP via SNIP.

 

 

Additional Information

https://docs.citrix.com/en-us/citrix-adc/13/aaa-tm/push-notification-otp.html