Error Code 42B when using Citrix Gateway Native OTP authentication in Citrix Workspace app for Android upgrade
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Article ID: CTX260992
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Updated On:
Description
This article is intended for Citrix administrators and technical teams only.
Non-admin users must contact their company's Help Desk/IT support team and can refer to CTX297149 for more information.
The following error message appears even after upgrading to the latest version of Citrix Workspace app.
The latest version (19.08.0.0) contains the fix for Citrix Gateway Native OTP authentication failure. After upgrading to this version, the user till gets the following error:
“Citrix Workspace could not verify the specified server or email address Error Code 42B”
Resolution
Perform any one of the following steps:
1. Delete any existing accounts from Citrix Workspace app
or
2. Clear the Workspace app storage data. Go to Settings->Apps & notifications->Workspace->Storage->Clear storage
or
3. Uninstall Workspace app and install the latest Citrix Workspace app for Android that has the fix for Citrix Gateway Native OTP authentication failure
Problem Cause
Citrix Workspace app cached the Native OTP during authentication and tried to reuse the cached Native OTP instead of a fresh Native OTP.
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