book
Article ID: CTX256708
calendar_today
Updated On:
Description
This article is intended for Citrix administrators and technical teams only.
Non-admin users must contact their company’s Help Desk/IT support team and can refer to CTX297149 for more information.
- iOS throws "No apps available at this time"after login attempt
- Android throws Error code 451 after login attempt
Resolution
Configure a Supported Authentication method for the Workspace App:
https://docs.citrix.com/en-us/citrix-workspace-app-for-ios/system-requirements.htmlhttps://docs.citrix.com/en-us/citrix-workspace-app-for-android/authenticate.htmlVerify supportability of authentication method and feature:
https://www.citrix.com/content/dam/citrix/en_us/documents/data-sheet/citrix-workspace-app-feature-matrix.pdf
Problem Cause
Some authentication profiles use advanced authentication methods that are not supported by Workspace App. Workspace App supports the most basic methods such as Domain only, Token only, Domain + Token and Client Certificate. (See documents on the solution section).