Authentication login Issues with IOS device - error "CAMAuthManErrorCodeProtocol"
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Article ID: CTX253784
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Updated On:
Description
Customer receives an error "CAMAuthManErrorCodeProtocol" when he tried to login to his storefront server from the outside of hsi company.
Resolution
The "CAMAuthManErrorCodeProtocol" error with DUO and Citrix Workspace on IOS devices was resolved by changing Logon Type from “Domain with token”, to just “Domain” on the Citrix Storefront UI. Along with, unchecking “Require token consistency” under the store settings in the Storefront UI.
Problem Cause
Misconfiguration of StoreFront.
Issue/Introduction
The user receives an error "CAMAuthManErrorCodeProtocol" when trying to login externally.
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