book
Article ID: CTX251367
calendar_today
Updated On:
Description
When attempting to use Skype for Business with the HDX RealTime Optimization Pack version 2.7 on a hosted shared desktop (multiple users share a single server desktop), the Optimization Pack connections might disconnect and reconnect randomly.
This issue is seen only with the RealTime Connector version 2.7.
Resolution
Citrix is aware of this issue. You can track the issue by checking for LOP-3532 in the
HDX RealTime Optimization Pack documentation.
Workaround
You can either downgrade the RealTime Connector version 2.7 to version 2.6, or upgrade to the upcoming version that follows version 2.7.
Problem Cause
This issue is applicable only for Skype for Business users with HDX RealTime Optimization Pack version 2.7 on hosted shared desktops. That is, a published desktop running on a remote desktop server or Skype for Business published as an application on Citrix Virtual Apps server.
When Skype for Business is running, the user might see that the RealTime Connector connection on the notification area (“bow tie”) disconnects and reconnects randomly.



If you are on a Skype for Business call, the active call might drop due to this behavior. This issue doesn’t occur if the user is on dedicated hosted VDI (Citrix Virtual Desktop). With a dedicated hosted VDI, each user receives a virtual desktop rather than multiple users sharing the single server as with RDS (Citrix Virtual Apps).