Citrix Cloud VAD service - machine's power state is shown as unknown and Unable to power on machines hosted in AWS using Studio
book
Article ID: CTX247711
calendar_today
Updated On:
Description
Citrix DaaS (formerly known as Citrix Cloud VAD service) - machines' power state unknown. unable to power on machines. Customer's note: Power manage options are not working for two machines Power state unknown issue in Studio
Resolution
There is a know issue with AWS. Here is the work around suggested by our Dev team .
Delete the instances and create replacements, we can try detaching the identity disk from the existing instance.
This issue is fixed in next release of Cloud & the same is fixed in Citrix DaaS 1903 On-prem.
Problem Cause
This issue is caused due to reset logic that can trigger the recreate workflow.
Issue/Introduction
Citrix DaaS (Citrix Cloud VAD service) - machines' power state unknown. unable to power on machines. Customer's note: Power manage options are not working for two machines Power state unknown issue in Studio
Was this article helpful?
thumb_up
Yes
thumb_down
No