Script Error when opening Citrix Receiver "An error has occurred in the script on this page."

Script Error when opening Citrix Receiver "An error has occurred in the script on this page."

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Article ID: CTX239519

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Updated On:

Description

This article is intended for Citrix administrators and technical teams only.

Non-admin users must contact their company’s Help Desk/IT support team and can refer to CTX297149 for more information.

Script Error When Opening Citrix Receiver "An error has occurred in the script on this page"

Error message

Resolution

Complete the following steps to resolve this issue:

  1. Disable "Client Side Measurement" under "Configure AppFlow Actions" inside "Configuration" tab on the NetScaler.

  2. Reset Citrix Receiver.


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Problem Cause

AppFlow Action setting on the NetScaler.

Additional Information

Citrix Documentation - Configuring the AppFlow Feature