ShareFile Enterprise - UMT is unable to sync new users created in AD

ShareFile Enterprise - UMT is unable to sync new users created in AD

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Article ID: CTX239482

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Updated On:

Description

The user is trying to create an Admin service account that's not leveraging SAML authentication. However, the account is not syncing within the UMT console.

Resolution

  1. Create mailbox.

  2. Map it to the user account.

  3. Test UMT again to ensure that users are synced as expected.

  4. Recreate the rule and ensure that the dat file is pointing to the correct OU object id.


Problem Cause

There can be multiple causes for the issue:

  • The User must have the following AD attributes: username, password, and email address

  • Also the user must have mailbox associated with it.

  • The dat file points to the OU from which the users are provisioned.