Windows login prompt while connecting to VDA or published resources through ICA session

Windows login prompt while connecting to VDA or published resources through ICA session

book

Article ID: CTX239135

calendar_today

Updated On:

Description

Windows login prompt while connecting to VDA or published resources through ICA session

Environment

Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.

Resolution

Create/Edit below registry on the VDA

HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows NT\Terminal Services\fPromptForPassword

REG_DWORD

Value 0

 


Problem Cause

Always prompt for password option was checked in ICA_tcp properties, and as it was server 2016 there is no way we can change it from the GUI

ICA properties