Citrix DaaS - Windows 10 VDA Stuck at Welcome Screen and Then Disappears for one specific user

Citrix DaaS - Windows 10 VDA Stuck at Welcome Screen and Then Disappears for one specific user

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Article ID: CTX239038

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Updated On:

Description

Session stuck at welcome screen and then disappears.

Resolution

 

  1. To isolate rename user profile at store path with _bak

  2. Test and launch VDA to see if the issue has been resolved

  3. Once resolved, then later look at UPM logs for further details


Problem Cause

User Profile on profile store not loading correctly.