Fail to Send Message to User Session From Citrix Director

Fail to Send Message to User Session From Citrix Director

book

Article ID: CTX238775

calendar_today

Updated On:

Description

On Director Console version 7.15CU2, when going to Filters>Sessions>All sessions, selecting a session to send message, you may encounter below issue:

  • Scenario :   Failed to send message with error "Message cannot be sent".
User-added image
  • Steps to reproduce the issue:
    1. Launch Citrix Director and Go to Filters>Sessions>All sessions
    2. Select  a session which has been logged off and relogon
    3. Send message failed
    4. Refresh Citrix Director and now you will be able to send message to the session
 

Resolution

This issue is addressed in Director version 7.17, please refer https://support.citrix.com/article/CTX234014 to obtain private fix of LC8826 for Director version 7.15 LTSR.

Workaround:
Refresh Citrix Director, then correct session ID will be synced. And now you will be able to send message to the session.



 

Problem Cause

Issue identified with the Citrix Director User Interface.
The message will send with the remaining session key, which is already expired

Additional Information

How to Enable Logging for Desktop Director
https://support.citrix.com/article/CTX130320

Also you can refer detailed information regarding LC8826: 
https://support.citrix.com/article/CTX234014