Citrix Studio/StoreFront consoles stuck on "Expanding"
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Article ID: CTX238330
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Updated On:
Description
Citrix Studio Console which is installed on Delivery Controller cannot be launched. It stuck on "Expand" window.

If we launch MMC on the DDC and try to launch Studio it gets stuck at “Assessing databases”

Resolution
Disable Windows policy "
Turn on PowerShell transcription" on the DDC, if enabled.
Open
gpedit.msc Goto
Computer Configuration\ Administrative Templates\Windows Components\Windows PowerShell and disable "
Turn on PowerShell transcription" if enabled.

OR
Sometimes the policy is pushed from GPO, Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\PowerShell\Transcription enabletranscription value should be zero (This we need to follow in delivery controller).
Problem Cause
Windows policy "Turn on PowerShell transcription" is not compatible with MMC-based application that use powershell
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