Unable to launch the published application.
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Article ID: CTX238289
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Updated On:
Description
Unable to launch the published application.
The progress window shows the Welcome screen, applying group policies, Citrix Profile management etc and then disappears.
No time out or failing errors on the VDA found.
Resolution
- Navigate to the registry location - HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
- Check if the Userinit key is showing as "C:\Windows\system32\userinit.exe,,"
- Change it to "C:\Windows\system32\userinit.exe," [Post removal there should be only one comma after userinit.exe]
Problem Cause
An extra comma in "C:\Windows\system32\userinit.exe,,"
Issue/Introduction
Unable to launch the published application.
The progress window shows the Welcome screen, applying group policies, Citrix Profile management etc and then disappears.
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