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Article ID: CTX238102
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Description
- Printers created from WEM are not being mapped to user sessions.
- VUEMRSAV shows the printers under Actions Applied.
- WEM session log shows the following error regarding to the printers affected:
DynamicTokensController.ReplaceDynamicTokens() : Replacing HashTags -> no match found for : \\PrintServer.FQDN\PrinterName.
- Mapping printers manually from WEM agent machine using the FQDN of the print server fails with following error:
Operation could not be completed (error 0x00000709). Double check the printer name and make sure that the printer is connected to the network.
- Mapping the printers manually using the hostname of the print server works properly.
Resolution
To resolve this issue, configure the printer on WEM admin console using the hostname of the print server instead of the FQDN.
If you want to use the FQDN in the printers configuration, you have to fix the issue that causes that the agent machines fail to map the printers manually using the FQDN of the print server.
Problem Cause
A DNS issue on WEM agent machines. Printers are configured with the Print Server FQDN on the WEM admin console, but the WEM agent fails to map the printer using the FQDN.