Citrix Android receiver error - Unable to connect to StoreFront URL
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Article ID: CTX237948
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Updated On:
Description
This article is intended for Citrix administrators and technical teams only.
Non-admin users must contact their company’s Help Desk/IT support team and can refer to CTX297149 for more information.
Android receiver user unable to connect to Storefront connecting from Netscaler Gateway.
Resolution
Delete below entries from Storefront server from web.config file located in roaming folder to resolve the issue.
c:\inetpub\wwwroot\Citrix\Roaming\web.config
-----------------------------------------------------------------------
<trustedIssuers decipherId="xxxxxxxx1-915a-215954801a5f">
<add id="4dd00119-9545-4161-9bca-53dba1fd1539" location="http://ddc.example.com/Citrix/Authentication/auth/v1/token" verifyId="xxxxxxxx-4af3-b44b-0cc3e35c0759" />
</trustedIssuers>
-----------------------------------------------------------------------
Problem Cause
Android receiver is somehow not trusting the trusted issuers decipherid, deleting the same resolved the connectivity issue.
Issue/Introduction
Android Receiver 18.8.0.56 unable to connect to SF server while connecting from Netscaler gateway
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