Error "Cannot start application" Occurs Randomly in Citrix Virtual App 7.15

Error "Cannot start application" Occurs Randomly in Citrix Virtual App 7.15

book

Article ID: CTX237647

calendar_today

Updated On:

Description

Error "Cannot start application" occurs randomly for certain application. User can access other apps normally. Reinstall Receiver can help to solve this problem. User can access all apps after reinstall.

Resolution

To resolve this issue:

  1. Authenticate with username and password.
  2. Reconfigure domain pass-through correctly.

Problem Cause

"PNAgentIsDisabled: Return pnaDisabled: 1."
Misconfiguration of domain pass-through

Issue/Introduction

Error "Cannot start application" occurs randomly. Reinstall Receiver can help to solve this problem.